HOW TO UPLOAD A MODEL TO SUPPORT

1. Launch the SOL Viewer application either from your desktop, OR by starting the SOL Scanner Software and launching the viewer from the Edit menu.

MicrosoftTeams-image

2. Open the collection view using the Open Collection item from the File menu.

File Menu - SOL Viewer

3. Click once on the model to be uploaded (do NOT open it)

CollectionWindow

4. Press F12 on your keyboard.

5. This will open an upload dialog box asking for the ticket number.

How to upload to support

Type in the number provided from support which will link your upload to the support ticket.

6. Click "OK"

The software will collect all of the relevant files for this model, including error logs and raw images, and upload them to a secure storage location where our engineers can review them. The upload operation can take a little time depending on the size of your scan and the number of passes that were performed. No personal data is included as part of this upload.

 

7. If you want to share just the start-up information and not a specific scan. Don't select a scanner, just press F12 and you get the screen below. Press Yes.

How to upload to support_scanner stat-up

8. Once you have completed these steps, please reply back to the support email and we'll ensure our technical teams are reviewing the files.