SOL VIEWER: ALL YOU NEED TO KNOW

SOL Viewer Options

SOL Viewer allows you to do advanced options with your scans, such as:

  • Open your scans
  • View your scans
  • Export your scans
  • Share your scans on p3d.in
  • Share your scans on social media

Once the object is scanned the SOL Viewer will automatically launch, which allows you to use advanced options, share, save, etc.

Check out the video series on YouTube to see the SOL Viewer in action.

Part 1

 

 

Part 2

 

Part 3

 

 

Toolbar:

The toolbar or button bar allows you to access common features quicker.

page13image3383950736

  • Open Collection - Allows you to open previously scanned files

  • Open - Browse to a location to open the supported file types

  • Save As - Save the file into any location and under the support file types

  • P3d.in – This option allows you to share the scan to our P3D platform

  • Facebook – Share to FB for your friends and family to see your scanned creation

File Menu

page13image3383953104

  • Open Collection - Allows you to open previously scanned files

  • Open - Allows you to browse to a location to open the supported file types

  • Recent Files - Will show you a history of last files scanned or opened

  • Save As – Allows you to save the file to any location and under-supported file types

  • Reset - Will close any opened model, reset the camera and the view, and restore the

    rendering mode to the default

  • Add This Model Collection – this option will add the current model/scan into a

    collection. Note: if this option is disabled the object is already in the collection

  • Import Collection - This option allows you to import an exported a collection using a

    different computer. For example, one colleague allows you to import a file they

    exported for you to view

  • Export Collection - Allows you to export your collection to be imported later

  • Exit - Will close the SOL Viewer 

View Menu:

  • Layout Options – Allows you to change the SOL Viewer Layout Displays

  • Camera Options – Allows you to change to Perspective, Orthographic, Top, Front, Left

  • Main Toolbar - Viewing the main toolbar
  • Open with Toolbar - a setting to default to the toolbar
  • Language - Ability to set the language in the SOL Viewer

Rendering Menu

  • Shaded – This option allows you to see the object rendered as shaded.

  • Faceted – This allows you to view as a Facet - a curved surface is modeled as many small faceted flat surfaces (think of a sphere modeled as a disco ball). 

  •  X-ray – allows you to view the object as an X-ray
  • Wireframe – This option allows you to see the objects wireframe 
  • For different views of the object choose from the following options: Show Normals
  • Wireframe Overlay and Disabling Textures.
Render Menu, Settings – This option will bring up an additional pane to the right in the
SOL Viewer for settings on the rendering, as shown below:
page15image3313751200

Scenery Menu

Share Menu

  • Share with p3d.in – This option allows you to share the scan to our 3D sharing platform

  • Share with Facebook – Gives you the ability to share to Facebook for your friends and family to see your scanned creation.

  • Reset Credentials – To remove previously cached/saved credentials.

Help Menu

  • Help – will take you to our knowledgebase for additional assistance, FAQs and more

  • About – this option will show you the version and other software-specific information

 

Mouse controls

-left mouse button control rotates

-right mouse button control moves

-mouse wheel control zooms

Step 7 - Scanning Progress Tips and ETA